Heartbleed Test

Heartbleed

Use this free testing tool to check if a given webserver or mailserver is vulnerable to the Heartbleed attack (CVE-2014-0160). All versions of OpenSSL 1.0.1 before 1.0.1g with enabled heartbeat (which is enabled by default) are affected by this bug and should be updated urgently.



NEW You can also bulk check multiple servers.